pipemakersforum.com

The original forum for pipe makers on the web
It is currently Sun Jan 21, 2018 6:43 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Trouble With Site?
PostPosted: Tue May 01, 2007 11:43 pm 
Offline
Site Supporter
User avatar

Joined: Thu Nov 23, 2006 8:00 pm
Posts: 391
Location: USA, texas
Kurt, for the past two days each time I click to go anywhere on the site I get the following error message. It only happens on the first click. If I go back and click again I can go to the correct page. For instance, to send this post I clicked on <new topic> and got the error. I went back, clicked again and got the <Post a new topic page>. I can live with this but thought I would bring it to your attention. If no one else has reported the problem I suspose it must be my computer. Thanks

bob gilbert
_____________________________________________________

phpBB : Critical Error

Error clearing sessions table

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb2_sessions'. Try to repair it

DELETE FROM phpbb2_sessions WHERE session_time < 1177976684 AND session_id <> 'ff6cf3a84476facbdaaae30ebbfd70ab'

Line : 483
File : sessions.php


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 01, 2007 11:57 pm 
Offline

Joined: Mon Mar 19, 2007 1:03 am
Posts: 54
Location: Missouri
Same thing has been happening to me.

Ray

_________________
Ray Cover
School of Fine Art Engraving


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 02, 2007 12:16 am 
Offline

Joined: Wed Apr 04, 2007 1:05 am
Posts: 8
yeah, me too.

I kinda thought at first that it might have just been me so I didn't say anything.

_________________
-me


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 02, 2007 12:54 pm 
Offline
Site Admin
User avatar

Joined: Thu Nov 23, 2006 8:00 pm
Posts: 5132
Location: United States/Rhode Island
All fixed. There was a corruption in the session state table. Thanks for the heads up.

_________________
Kurt Huhn
AKA: Oversized Ostrogoth
pipecrafter@pipecrafter.com
http://www.pipecrafter.com


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 02, 2007 10:11 pm 
Offline
Site Supporter
User avatar

Joined: Thu Nov 23, 2006 8:00 pm
Posts: 391
Location: USA, texas
Kurt, thanks for the fast job of repair. It's working as advertised now.

bob gilbert


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group