pipemakersforum.com

The original forum for pipe makers on the web
It is currently Sun Jan 21, 2018 6:45 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Dec 21, 2006 2:25 pm 
Offline
User avatar

Joined: Thu Nov 23, 2006 8:00 pm
Posts: 317
Location: Bochum, Germany
Kurt,

just upgraded to FF 2.0 Mac. It seems, that this version either does not handle the target "content" from a link correctly. All those links open in a new window (or tab). Or maybe it comes from the missing closing </iframe> tag in the main page, so that FF might interpret the target, but cannot adress the target due to that missing tag. Maybe even a little doc type declaration migth help.

All these minor issues. No need to hurry.

_________________
Alexander Frese
www.quarum.de


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 22, 2006 4:59 am 
Offline
User avatar

Joined: Thu Nov 23, 2006 8:00 pm
Posts: 317
Location: Bochum, Germany
Uhm, sorry. This morning, it works as it should. Maybe a hiccup after the browser update, dunno.

_________________
Alexander Frese
www.quarum.de


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group